Wednesday, April 15, 2009



15. April 2009


(10:47:29) icq-number something seems to be wrong in cpanel
(10:47:40) 242559147 Hi
(10:47:46) icq-number it shows 0/999 for SQL Databases but we have a lot of databases
(10:48:02) icq-number and they are all visible
(10:48:07) 242559147 May I know the domain name please
(10:48:14) icq-number domain2
(10:48:45) 242559147 Ok
(10:48:58) 242559147 I will have a check
(10:51:02) icq-number by the way is there a chance that imhosted sets all settings in MYSQL to UTF8 as it is always a pain in the ass to have latin_swedish stuff
(10:53:16) icq-number phpmyadmin is again not loading
(10:53:22) icq-number already waiting 3 minutes
(10:53:59) 242559147 I am checking
(11:19:46) icq-number phpMyAdmin - Error
#2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)
(11:21:58) icq-number renaming databases is not possible
(11:22:07) icq-number it asks you to create and drop databases
(11:22:18) icq-number renaming is somwhat different
(11:22:33) 242559147 Ok
(11:23:14) 242559147 Can you please post a ticket regarding this issue , we will definately get back to you via ticket
(11:23:35) icq-number ok
(11:25:36) icq-number when you copy a complete folder in cpanel with subfolders than you loose the file attributes they get set to 755
(11:26:09) 242559147 by default the permission of folders should be 755
(11:27:38) icq-number when you have a huge folderstructure and need to copy this huge folder structure so that YOU have a demo to test it means for us HOURS to find out and reset all the file and folder permissions to the right ones. So it is really not usefull to have a complete 755 RESET of all folders, when you copy a folder structure
(11:28:11) icq-number So now please check our problem without a DEMO as it would take hours to reset all file permissions
(11:28:29) 242559147 Ok , I will check
(11:28:33) icq-number we still have the problem that we get this encoding errors since your server break down
(11:28:39) 242559147 Please mention this in the ticket as well
(11:28:58) 242559147 We will fix it and get beck to you right away
(11:30:10) icq-number [support #JHW-41819-844] MULTIPLE ERRORS
(11:30:17) 242559147 Ok
(11:30:20) 242559147 Thanks a lot
(11:30:28) 242559147 I will get back to you via ticket
(11:30:47) icq-number I hope it does nottake again days to solve this problem
(11:31:03) 242559147 no , it will not
(11:31:28) icq-number ;-) I hope so as the 2 hours fromsunday took 2 days
(11:31:56) 242559147 I will see to it that it is answered as soon as possible :0
(11:31:58) 242559147 :)
(11:32:04) icq-number thx
(11:32:20) 242559147 Most welcome
(11:50:48) icq-number oh wow
(11:51:03) icq-number now I have doubled folders in my jobberbase folder
(11:51:06) icq-number how that
(11:51:08) icq-number ???
(11:51:22) icq-number domain.tld/a8/jobberbase
(11:51:39) icq-number all folders got doubled with the same name even
(11:52:12) icq-number when you click on the left foldertree in cpanel filemanager
(11:52:23) icq-number in the main window only one is visible
(11:53:12) icq-number on the other hand the folder domain.tld/a7/sub is missing in the left foldertree but visible in the mainwindow
(11:53:17) icq-number very strange
(12:05:47) icq-number cpanel is sssssssslslllllllllllooooooooooowwwwwwwwwww
(12:33:33) icq-number Even I just created a new database I can't see any
(12:33:35) icq-number There are no databases associated with your account.
(13:09:59) icq-number phpMyAdmin ssssssllllllllooooooowwww nearly standing same cpanel
(13:11:13) icq-number FTP
(13:11:15) icq-number Connection timed out
Error: Could not connect to server
Status: Resolving address of domain.tld
Status: Connecting to
Status: Connection established, waiting for welcome message...
(13:11:57) icq-number ssh still working but cpanel NOT and not FTP
(13:16:13) icq-number phpMyAdmin not working
(13:33:46) icq-number phpMyAdmin - Error
#2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)
(13:33:55) icq-number IS THERE SOMEBODY
(13:34:19) 242559147 I am getting your errors
(13:34:39) icq-number ok fine - actually not fine - please help to solve them
(13:34:51) icq-number I am just preparing some site copies for your to test
(13:35:07) 242559147 Sure
(13:35:18) icq-number There are no databases associated with your account.
(13:35:24) icq-number same problem as before
(13:35:31) icq-number all database goine in cpanel
(13:42:07) icq-number sorry but I cannot setup anything as phpmyadmin and your database server seems not to be working
(13:42:18) icq-number #2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)
(13:42:37) 242559147 Please wait a bit
(13:42:46) 242559147 there is some isues with the server right now
(13:42:51) 242559147 we are working on it
(13:42:57) 242559147 Kindly check after sometime
(13:43:02) icq-number we had this already on sunday
(13:43:15) icq-number it took 2 days to get the server back
(13:43:58) 242559147 I will se to it it gets fixed as soon as possible
(13:44:10) icq-number I hope so
(13:48:21) icq-number I sent you the details for the test sites you can use
(13:48:48) icq-number to get into TYPO3 simply go to
(13:49:25) icq-number imhost.domain.tld/path/typo3/install
(13:49:33) icq-number path = t3pack or yaml
(13:50:13) icq-number and here you use the standard password joh316 (please create a new one as this pw is known from everybody!!!)
(13:50:29) icq-number than go to Database Analyser
(13:50:38) icq-number scroll down and create a new admin user
(13:51:02) icq-number than you can login to the backend of TYPO3 with the created User details
(15:09:42) icq-number Here are the login Data to TYPO3:

user: imhost
pw: pass!word

try to login and you will see the error.
Play around with the reload buttom and if you are lucky you will be able to see thebackend, if not you get a database error, a server not connected error or anything else but no backend

ON ALL Our sites this is happening!!!

encoding error


Username: imhost
Password: pass!word
(15:10:28) 242559147 Ok, Thanks a lot for the details
(15:10:41) icq-number now you can see the backenderrors
(15:10:46) 242559147 ok
(15:10:52) icq-number it is on all our many typo3 sites the same
(15:10:58) icq-number also on the jobberbase sites
(15:11:04) 242559147 ok
(15:12:08) icq-number i.e the YAML installation is the default installation they offer from t3net which is running on 100 of sites like normal so it is NOT the TYPO3 code but some server settings which make things worse
(16:01:35) icq-number when is the server again running as we still can't do anything FTP not working CPanel Slow terrible
(16:01:46) icq-number it is noew the 4th day with these problems
(16:02:54) icq-number Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@imhost.domain.tld and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
(16:05:11) icq-number Database Error

The current username, password or host was not accepted when the connection to the database was attempted to be established!
(16:05:18) icq-number http://demo.domain.tld/
(16:05:47) icq-number Warning: mysqli::mysqli() [mysqli.mysqli]: (HY000/2002): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111) in /domain-path/a7/imhost/jobberbase/_includes/class.Db.php(22) : eval()'d code on line 1

Warning: mysqli::query() [mysqli.query]: Couldn't fetch Db in /domain-path/a7/imhost/jobberbase/_includes/class.Db.php on line 74

Warning: mysqli_error() [function.mysqli-error]: Couldn't fetch Db in /domain-path/a7/imhost/jobberbase/_includes/class.Db.php on line 75

Warning: mysqli::query() [mysqli.query]: Couldn't fetch Db in /domain-path/a7/imhost/jobberbase/_includes/class.Db.php on line 33

Warning: mysqli_error() [function.mysqli-error]: Couldn't fetch Db in /domain-path/a7/imhost/jobberbase/_includes/class.Db.php on line 34

Fatal error: Call to a member function fetch_assoc() on a non-object in /domain-path/a7/imhost/jobberbase/_includes/class.Job.php on line 1042
(17:47:47) icq-number Now we have the next problem with Opengoo even the old access problems have not been solved until now!!!
(17:47:54) icq-number we are waiting already 4 days
(17:47:58) icq-number This webpage is not available.

The webpage at http://domain.tld/docs/public/install/index.php?step=2 might be temporarily down or it may have moved permanently to a new web address.

More information on this error
Below is the original error message

Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.
(17:49:32) icq-number Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 2240544768 bytes) in Unknown on line 0
(17:49:51) icq-number I really don't know what those people have changed on the weekend which crashed your server
(18:10:39) icq-number Where are you
(18:10:51) icq-number we can't proceed as again encoding error
(18:11:02) icq-number this time in opengoo
(18:11:16) icq-number Fatal error: Cannot run code from this file in conjunction with non encoded files in /domain-path/a8/opengoo/lisgoo/environment/functions/general.php on line 39
(18:12:05) 242559147 I have opened the page http://domain.tld/docs/public/install/index.php?step=2 without any issues
(18:12:22) icq-number It is stop and go ? why
(18:12:44) icq-number we still can't login in all of our TYPO3 sites because of this encoding errors

No comments: